Start time : 18/12/2024 01:57 UTC End Time : 18/12/2024 10:52 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause :[GRA3/11][Compute] - Instances incident notification
We thank you for your understanding and patience throughout this incident
Posted Dec 18, 2024 - 13:18 UTC
Monitoring
The fix implemented at the root cause solved the issue. We are monitoring the situation for the the time being nonetheless.
An incident is in progress on our Block Storage offer.
Please be aware that this is currently affecting the latency.
Here is detail for this incident :
Start time : 18/12/2024 02:35 UTC Service impact : Customers may face slowness while trying to access their Block Storage volumes. Ongoing actions : Investigating
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 18, 2024 - 04:07 UTC
This incident affected: Storage || Block storage (GRA3, GRA9, GRA11).