OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA5/7][Containers & Orchestration] - Managed Kubernetes Service
Incident Report for Public Cloud
Resolved
Start Time : 13/03/2023 10:35 UTC
End Time : 13/03/2023 12:30 UTC
Related incidents : First incident link / Second incident link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 13, 2023 - 13:30 UTC
Investigating
Start time : 13/03/2023 10:35 UTC
Service impact : Customers can order nodes but won't be instantly functional in their cluster.
Also, some existing nodes are not functional.
Related incidents : First incident link / Second incident link
Ongoing actions : Investigating
Posted Mar 13, 2023 - 11:40 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA5, GRA7).