OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Managed Private Registry] - Docker images
Incident Report for Public Cloud
Resolved
Start time : 06/11/2023 07:30 UTC
End time : 06/11/2023 19:00 UTC
Related incident : https://public-cloud.status-ovhcloud.com/incidents/bzn0094103pq
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 07, 2023 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 21:05 UTC
Update
Posted Nov 06, 2023 - 18:56 UTC
Investigating
Start time : 06/11/2023 07:30 UTC
Service impact : Some slowness is observed on Docker images pushed on Managed private Registry product.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Nov 06, 2023 - 17:09 UTC
This incident affected: Containers & Orchestration || Managed Private Registry (GRA).